EOL Ubuntu LTS kernels support

Navigation:  »No topics above this level«

EOL Ubuntu LTS kernels support

Previous pageReturn to chapter overviewNext page

Ubuntu LTS releases provide support for multiple kernels, some of them reach “end of life” before LTS release reaches EOL.

 

We will continue to support such kernels until Ubuntu LTS release will reach EOL, yet we will only provide patches for critical vulnerabilities in such cases (for example, local privilege escalation or remote code execution). In all other cases the decision to implement the patch will be done on case by case bases.

 

Ubuntu LTS 14.04 Kernel Support Schedule:

 

https://wiki.ubuntu.com/Kernel/Support?action=AttachFile&do=view&target=14.04.x+Ubuntu+Kernel+Support+Schedule.svg

 

Affected EOL kernels:

 

Ubuntu 14.04 (v3.16) LTS

Ubuntu 14.04 (v3.19) LTS

Ubuntu 14.04 (v4.2) LTS

 

Fully supported kernels:

 

Ubuntu 14.04 (v3.13) LTS

Ubuntu 14.04 (v4.4) LTS

 

Ubuntu LTS 16.04 Kernel Support Schedule:

 

https://wiki.ubuntu.com/Kernel/Support?action=AttachFile&do=view&target=16.04.x+Ubuntu+Kernel+Support+Schedule.svg

 

Affected EOL kernels:

 

Ubuntu 16.04.2 (v4.8) - supported until Aug 2017

 

Fully supported kernels:

 

Ubuntu 16.04.0(v4.4)

Ubuntu 16.04.1(v4.4)

Ubuntu 16.04.3(vTBD)

Ubuntu 16.04.4(vTBD)

Ubuntu 16.04.5(vTBD)

 

For more information on previous and upcoming releases please check the Ubuntu Releases wiki.

 

If you have any questions, please contact our helpdesk.